Corrupt Index
Published · Oct 28, 2021
affected systems: ugrc api
severity: major-outage
resolved: yes
A corrupt index was not allowing a service to function properly.
The index was rebuilt and the API is back up and running again.
Incident information
affected systems: ugrc api
severity: major-outage
resolved: yes
A corrupt index was not allowing a service to function properly.