IIS App Pool Crash
Published · Apr 12, 2018
affected systems: ugrc api
severity: major-outage
resolved: yes
IIS application pool was shut down after several errors.
Incident information
affected systems: ugrc api
severity: major-outage
resolved: yes
IIS application pool was shut down after several errors.