UTAH AGRC Automated Geographic Reference Center

openam configuration

2019 Sep 12 10:06 AM

Updates to the OpenAM agent done by Capitol Hosting have caused issues with the mapserv.utah.gov default website. Sites living off of mapserv.utah.gov, eg: mapserv.utah.gov/app, are affected by these changes. We are actively working with Capitol Hosting to resolve the issue. We will post an update at 11:00AM.

Update The OpenAM upgrade was rolled back and testing will continue at 9:00PM tonight.

2019 Sep 12 11:10 AM

Update 2 The upgrade was successful last night with a different configuration and everything is operating normally this morning.

2019 Sep 13 8:55 AM

Partial outage

Affected Systems: mapserv