UTAH AGRC Automated Geographic Reference Center

Network Load Balancer Failure

2019 Apr 18 6:45 PM

All AGRC web servers and GIS servers that are hosted in the Capitol Datacenter are currently inaccessible. All AGRC websites and the web api are not responding. A critical ticket has been submitted and we hope Capitol Hosting can resolve the issues quickly.

Update

All of the services are returning to green. We are working with Capitol Hosting to determine the cause. We will continue to monitor for issues.

2019 Apr 18 7:35 PM

Postmortem

The primary network load balancer that handles all of the mapserv traffic failed. The fail over load balancer did not take control. Capitol Hosting is investigatting both failures.

2019 Apr 18 7:42 PM

Major outage

Affected Systems: web api, mapserv